It is currently Sat Feb 22, 2020 7:37 pm



Reply to topic  [ 11 posts ] 
 Dishonored - Vireio Perception 2.0 - Oculus Rift - Odd Issue 
Author Message
One Eyed Hopeful

Joined: Wed Nov 27, 2013 5:09 am
Posts: 3
Reply with quote
Hi guys, first of all I want to say thank you for your fantastic work so far - been enjoying the hell out of Skyrim. Keep up the great work!

Like a lot of other rifters, I am pretty much buying anything in the sales that is even remotely VR related, so my collection now contains Dishonored. I realize it's not on the official supported list, but I am so tantalisingly close I have to ask! Basically SBS and headtracking works, but for some reason the two sides flash alternately green and red, like anaglyph gone awry, or between normal and red.

Odd thing though; this only seems to happen in the game world and not menus. Here's the rundown:

Initial Animations are fine, then when I get to 'Dishonored - Press Any Key', JUST the background flashes alternately green and red. The next screens are the same - menus are fine but the background is flashing. The opening video is fine.

When the game starts, sides are flashing alternately again, but this time it appears to be between red and 'normal'. It happens very fast though, so it's hard to tell for sure.

So there you have it - I totally understand that this may be a really niche issue and not worth your time - but thought I'd throw it out there just in case.

After thought - I had to copy the .dll files into Dishonored's folder to get it to work initially.

THANK YOU!!


Fri Dec 13, 2013 12:46 pm
Profile
3D Angel Eyes (Moderator)
User avatar

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 5752
Reply with quote
Have you tried the analyzer? Read the BRASSA manual included with the drivers for instructions.

Regards,
Neil


Fri Dec 13, 2013 1:31 pm
Profile WWW
One Eyed Hopeful

Joined: Wed Nov 27, 2013 5:09 am
Posts: 3
Reply with quote
Hi Neil, thanks so much for getting back to me.

I'm unable to use the analyser within the game, as I can't seem to conjure up the menu. A 'Dishonored' profile has been added to profiles.xml and I've tried various game_type values with the 10000 added. So far I have been using shaderModRules="unreal.xml".

The game starts as before, but CTRL+T does nothing within the game.

The mystery continues!


Sun Dec 15, 2013 11:59 am
Profile
3D Angel Eyes (Moderator)
User avatar

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 5752
Reply with quote
Ah! We don't use CTRL-T anymore. Should have noted that in the release info.

L-SHIFT + NumPad *, or CTRL-Q.

Regards,
Neil


Sun Dec 15, 2013 2:15 pm
Profile WWW
One Eyed Hopeful

Joined: Wed Jan 08, 2014 8:53 am
Posts: 1
Reply with quote
HI. I am having the same issue where my game when I play flashes alternately green and red. I have used the BRASA menu and tried different options to fix this. What am i missing? I tried the old v1 drivers får vireio and then the game works but i dont have the menu that i wants. How do i fix this for the lastet version of vireio v2?


Thu Jan 09, 2014 1:46 am
Profile
One Eyed Hopeful

Joined: Fri Dec 27, 2013 1:19 am
Posts: 7
Reply with quote
Hi, i have just tried getting it to work and have the same problem with the v2+ drivers. The game loads fine but getting the alternate screen, red flickering issues. Hope it's something simple to fix, I am going to try load some different profiles.


Fri Jan 10, 2014 4:15 pm
Profile
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Tue Jun 11, 2013 9:39 am
Posts: 225
Location: Graz / Austria
Reply with quote
Hi !

Dishonored is definately on our list, but since that list is very long i currently do not know when we will have time for it.

This game is an unreal game so you should basically use the same profile settings we use for bioshock. Please post your profiles settings if you got stuck somehow.

Regards, Denis


Sat Jan 11, 2014 11:16 am
Profile
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Tue Jun 11, 2013 9:39 am
Posts: 225
Location: Graz / Austria
Reply with quote
Ahhhh... ouch.... seems like we have a bug here... get the same issue with DiRT 3. Red/green flickering.

I set this issue to high priority on our trello board and keep you posted in this thread about my progresses.

Regards, Denis


Sat Jan 11, 2014 3:06 pm
Profile
One Eyed Hopeful

Joined: Wed Nov 27, 2013 5:09 am
Posts: 3
Reply with quote
That's great, thanks for your help Denis!


Sun Jan 12, 2014 8:27 am
Profile
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Tue Jun 11, 2013 9:39 am
Posts: 225
Location: Graz / Austria
Reply with quote
Ok... FIXED ! It was a bad viewport setting. Both Dishonored & DiRT 3 work now. Wow... Dishonored looks great ! We definately need that game (& a VRBoost profile).

The fix will come with the next release. If you can't wait for that please send me a PM and you get an inofficial build meanwhile.

Cheers, Denis


Sun Jan 12, 2014 8:44 am
Profile
One Eyed Hopeful

Joined: Sun Mar 02, 2014 7:27 pm
Posts: 1
Reply with quote
Anyone confirm that Mirror's Edge has the same problem?..Thanks for all your hard work


Mon Mar 03, 2014 2:23 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.