Problems using shared memory tracker

The place for all discussion of the Oculus Rift compatible open source 3D drivers.
Post Reply
One Eyed Hopeful
Posts: 1
Joined: Thu Jun 23, 2016 5:37 am

Problems using shared memory tracker

Post by superg »

I have issues using shared memory tracker (SMT) with Vireio perception 3.0.1. Looks like SMT input does not go to Vireio at all. I have tried using FreePie with various scripts or even changing pitch, yaw and roll in loop but no luck. Also tried to create program to write directly to shared memory space named "VireioSMTrack". I can also see that my FreePie script is writing values to that shared memory but somehow Vireio Perception does not see them or send them to game. There's one third party software that does use SMT successfully on my computer but so far my efforts don't work. What could be the issue? I have tried running various things as admin but that makes no difference. Thanks in advance for any tips.

Cross Eyed!
Posts: 192
Joined: Fri Jul 04, 2014 1:43 am

Re: Problems using shared memory tracker

Post by konstantin_lozev »

For me nothing on 3 works. Have you tried Vireio 2? The SMT worked for me there.

Post Reply

Return to “Development / General Discussion”