DK1 compatibility dropped with Perception 3?

The place for all discussion of the Oculus Rift compatible open source 3D drivers.
Post Reply
Speedcowboy
One Eyed Hopeful
Posts: 3
Joined: Mon Feb 15, 2016 10:11 am

DK1 compatibility dropped with Perception 3?

Post by Speedcowboy »

Since runtime 0.6.0.1 is the last version to support extended mode I'm pretty much stuck with that when using a DK1.
So when I saw that Perception 3.0.0a2 is the only version that's made for this runtime I thought that would be the one for me to try.
Well, I can't get it to run whatever I try.
Instructions clearly tell me to set the Rift display mode to Direct HMD Access but when I do that I can't choose the Rift as my display device (see pic).
I've tried all possible display settings but it just seems it doesn't inject cause games start playing like without Perception running.
Can anyone tell me how to get this working please? (without the hassle of having to switch runtime versions) Or was DK1 support dropped since v3?

Thanks in advance

Image

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: DK1 compatibility dropped with Perception 3?

Post by cybereality »

Even the latest Runtime, 0.8. should work with DK1.

The only reason it may not work is if you have an older video card or laptop that doesn't work with 0.7+.

Speedcowboy
One Eyed Hopeful
Posts: 3
Joined: Mon Feb 15, 2016 10:11 am

Re: DK1 compatibility dropped with Perception 3?

Post by Speedcowboy »

Yes, I'm aware runtime 0.7 and up require an nVidia card of the 600 series or above. That's why I'm stuck with runtime 0.6.0.1 (GeForce 560 Ti)
But that still doesn't explain why I can't get Perception running with 3.0.0a2 and runtime 0.6.0.1

Post Reply

Return to “Development / General Discussion”