Meant to be Seen
https://www.mtbs3d.com/phpbb/

Oculus Runtime 0.8 and Perception 3.0.0a2 compatability
https://www.mtbs3d.com/phpbb/viewtopic.php?f=141&t=21611
Page 1 of 1

Author:  Greedape [ Thu Nov 05, 2015 1:45 pm ]
Post subject:  Oculus Runtime 0.8 and Perception 3.0.0a2 compatability

Since the other thread I asked in dieded, I will try again in a new thread:

I tried to play TES:Skyrim with Runtime 0.8 and Perception 3.0.0a2. Im on a Geforce GTX 970 and tried GeForce drivers 358.70 and 358.78. I reset all the settings in perception. No matter what i tried, the game crashed on startup, is this a common thing or am i doing it wrong?

Author:  EisernSchild [ Mon Nov 16, 2015 5:53 am ]
Post subject:  Re: Oculus Runtime 0.8 and Perception 3.0.0a2 compatability

Hi Greedape !

I guess this is a common problem. We actually tried to update Vireio to Oculus Runtime 0.8 but faced problems. Currently, Vireio is based on Runtime 0.6.

Kind Regards, Denis

Author:  PitterPatter [ Thu Jan 28, 2016 6:37 pm ]
Post subject:  Re: Oculus Runtime 0.8 and Perception 3.0.0a2 compatability

Vireio 3.0.1 and Oculus runtime 0.8 work very well together, however there are severe fps issues for processing NPC data. It does not appear to be related to graphics as disabling all shaders has no change, and NPCs that do nothing have little impact, however NPCs with more scripting do. It's almost as if Vireio is processing the NPC scripting twice.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/