It is currently Mon Dec 09, 2019 3:10 am



 [ 4 posts ] 
 Crysis crashing with Vireio/Oculus Rift 
Author Message
One Eyed Hopeful

Joined: Thu Apr 17, 2014 4:33 pm
Posts: 6
Hey guys!

So upon finding out that Vireio works with Crysis 1, I had to try it out.

Unfortunately, after following all the steps provided in the online documentation, it will not work for me. I took a look through the forums here to see if anyone was having the same issue, but didn't find much.

I've taken the liberty to include a Tracespy log. You can find that here: http://pastebin.com/XTYHpQS1

Any help would be greatly appreciated!


Tue Jun 02, 2015 10:46 am
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Wed Aug 14, 2013 6:20 am
Posts: 328
Location: London
Out of interest... are you able to run any other games using Vireio?

I can see if complaining about being unable to load the configuration, but that might be a red herring if other games do work.


Wed Jun 03, 2015 5:39 am
One Eyed Hopeful

Joined: Thu Apr 17, 2014 4:33 pm
Posts: 6
DrBeef wrote:
Out of interest... are you able to run any other games using Vireio?

I can see if complaining about being unable to load the configuration, but that might be a red herring if other games do work.


I've gotten games to work before, but it seems like lately, no. I just tried doing Mirror's Edge (a game that has always worked for me) and it was acting like Vireio wasn't even on. Just launched the game normally.


Wed Jun 03, 2015 8:17 pm
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Wed Aug 14, 2013 6:20 am
Posts: 328
Location: London
Things to try:

* Unpack the Vireio archive to a completely different folder, ensure it has no spaces in the path, and open the Perception Application as the first thing you do (you'll need to use the symlink installer to uninstall and reinstall the libraries in the game folder, otherwise they will point to the wrong location)
* Ensure you have a valid Profile set up in the Oculus Configuration Utility
* Ensure you are not running OVR SDK 0.6

If I think of anything else I'll let you know.


Fri Jun 05, 2015 1:39 am
Display posts from previous:  Sort by  
   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.