Meant to be Seen
https://www.mtbs3d.com/phpbb/

skyrim issue
https://www.mtbs3d.com/phpbb/viewtopic.php?f=141&t=19259
Page 1 of 1

Author:  tantalas95 [ Thu Feb 20, 2014 9:43 am ]
Post subject:  skyrim issue

hHllo, i m having some issues with vireio 2.02 and skyrim, it s a bit hard to explain but will try my best , i m having some light strobing in the shadows as for an example when loading a new game in the loading screen you should see the dragon and i m seeing below the dragon some strobing lights, having the same issues with trees and everything related with shadows , will try to download fraps and upload a video for you to understand better, can you help me pls.
i have tried vireio with portal 2 and works fine i m using a backup of skyrim with no mods and have uninstalled all mods, there is just nexus manager installed on my computer so i think i m using vanilla skyrim, nvidia 3d driver is installed too.
and this is my skyrimprefs.ini file (only put general, imagespaces and display sections of the files)
[General]
fBrightLightColorB=1.0000
fBrightLightColorG=1.0000
fBrightLightColorR=1.0000
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0
[Imagespace]
bDoDepthOfField=1
iRadialBlurLevel=0
[Display]
iBlurDeferredShadowMask=0
fInteriorShadowDistance=0.0000
fShadowDistance=2000.0000
iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048
iShadowSplitCount=2
iMaxAnisotropy=1
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=3600.0000
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=200.0000
fShadowLODStartFade=0.0000
fLightLODStartFade=200.0000
iTexMipMapMinimum=0
iTexMipMapSkip=1
iWaterMultiSamples=0
iMultiSample=1
iShadowMode=3
bTreesReceiveShadows=0
bDrawLandShadows=0
bFull Screen=1
iSize H=800
iSize W=1280
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
fMeshLODLevel2FadeDist=3072.0000
fMeshLODLevel1FadeDist=4096.0000
iScreenShotIndex=2
bShadowMaskZPrepass=0
bMainZPrepass=0
iMaxSkinDecalsPerFrame=0
iMaxDecalsPerFrame=0
bFloatPointRenderTarget=0
sD3DDevice="Intel(R) HD Graphics 4000"
bFXAAEnabled=0
iShadowMapResolution=512
fShadowBiasScale=0.5000
iShadowMaskQuarter=3
iAdapter=0
iPresentInterval=1
iShadowFilter=3
bShadowsOnGrass=1
bTransparencyMultisampling=0
bDeferredShadows=0
bDrawShadows=1
By the way this is my first message on this forum and i would like to thanks vireio's dev to allow us to play some non vr games freely.

Author:  Neil [ Thu Feb 20, 2014 2:05 pm ]
Post subject:  Re: skyrim issue

There are two possibilities:

1. Is there a second skyrimprefs.ini file? You may have to set bDeferredShadows=0 in a second file.

2. Are you using an Intel 4000 series GPU? Are you running on a notebook computer with hybrid graphics of some kind? This may be problematic.

Do the shadows work in other parts of Skyrim? What about other games like Left4Dead?

Regards,
Neil

Author:  tantalas95 [ Thu Feb 20, 2014 2:25 pm ]
Post subject:  Re: skyrim issue

well i have 2 skyrimprefs ini but i did put bDeferredShadows=0 in both, my computer is a notebook with nvidia gtx 675m and i7 3610qm 8gb ram but i use my nvidia gpu when playing skyrim (I used nvidia 3d parameter), should i change this line sD3DDevice="Intel(R) HD Graphics 4000 to sD3DDevice="nvidia geforce gtx 675m" ? left 4 dead is uninstalled but i have half life 2 and bioshock. the shadows are acting weird everywhere.



edit: so i finally solved my issue, i disabled ambient occlusion in my nvidia 3d parameter and now everything works fine, thanks for your time neil

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/