Meant to be Seen
https://www.mtbs3d.com/phpbb/

Vireio and Bioshock issues
https://www.mtbs3d.com/phpbb/viewtopic.php?f=141&t=19123
Page 1 of 1

Author:  karurosu [ Sat Jan 18, 2014 11:36 am ]
Post subject:  Vireio and Bioshock issues

Hi,
I am having some issues while trying to run Bioshock using virerio, I think I already read and reread the documentation but I still cant get it to work. Mostly I experience 2 issues:
- head tracking is not working unless I enable emulate mouse HT
- World scale and FOV is wrong

Here is what I did to enable:
- Enable nvidia 3d in control panel, set to discover and guess the values for the calibration tool
- copy dlls to bioshock folder
- set -dx9 flag in launch options
- open the perception app

Now I launch the game and it shows in rift mode (and nvidia 3d), I disable nvidia 3d using ctrl+t (is that valid?)
Now I go to my game and open the vireio menu using ctrl+q, I play around with the settings, but I cant seem to be able to calibrate it, I tried with the lines (in world scale) but I cant seem to be able to "move the edge to the fourth negative parallax", I tried moving both ways, but it never moves past the second (if in fact I am doing it correctly...)

I tried the VRBoost instruction of pressing shift to move between the guessed scales, but nothing happens.

So currently I am completely lost and I have no idea how to continue, any suggestions?

Thanks!

Author:  Neil [ Sat Jan 18, 2014 12:12 pm ]
Post subject:  Re: Vireio and Bioshock issues

First, I think it's a problem that Nvidia is turning on automatically for you. That's a conflict right there.

Use RegEdit, and try this setting. It will prevent Nvidia from turning on right away when you play your games:

Code:
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\NVIDIA Corporation\Global\Stereo3D]
"StereoDefaultOn"=dword:00000000


Regards,
Neil

Author:  karurosu [ Thu Jan 23, 2014 10:50 am ]
Post subject:  Re: Vireio and Bioshock issues

Thanks, I will try that.
At the end I was able to configure the world scale manually (nont using VRBoost), and things are looking better, but head tracking is still broken.

I'll see If I can play with it on the weekend.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/