It is currently Mon Dec 09, 2019 5:43 am



 [ 5 posts ] 
 3DFixManager 1.74 - Force driver installation 
Author Message
One Eyed Hopeful

Joined: Sat Dec 22, 2007 3:38 am
Posts: 30
Location: France
Hi,

I have just updated 3DFixManager to 1.74 version (the last). As I am in 1903 and for the moment 425.31, 3DFM does not tell me anymore to upgrade drivers, but I would like -to test- to force the installation of recent drivers through 3DFM (not by hand).

Is there a way to force or tell 3DFM to install (or to ask me if I want to) the last drivers (aside of uninstall 3DFM and reinstall previous version, of course)?

Thanks!


Wed Oct 16, 2019 1:32 am
One Eyed Hopeful

Joined: Tue Sep 17, 2019 9:17 am
Posts: 35
You prob. did click the 'never show again' checkbox. You can re-enable it in settings\appl. set.\*2nd entry "Check for driver updates at startup"*. Restart and it should ask again.


Wed Oct 16, 2019 1:48 am
One Eyed Hopeful

Joined: Sat Dec 22, 2007 3:38 am
Posts: 30
Location: France
Thanks, but in fact it is a change in 1.74:

Change Notes Version 1.74 (October 13, 2019):
New: Driver update feature automatically downloads the correct DCH or standard driver. So far just the standard driver was downloaded which didn't fit if the user already installed a DCH driver.
New: Search path for epic game launcher is automatically added to the list of search paths
Changed: For Windows 10 users the driver update dialog isn't shown any more when using v. 1903 or later. The reason is that this windows version was reported to be incompatible with current 3D Vision drivers.
Changed: Optimized detection for Crysis 2 and some epic game launcher games
Bugfix: Nvidia Overlay couldn't be disabled any more as Resource Hacker files were missing in 3DFM directory
Bugfix: HelixMod DX11 fixes couldn't be detected (only Bioshock Infinite affected by this)

I'll check what you say, maybe the 1.74 just simply disable the flag you point to. Hopefully it will be so simple as that.


Wed Oct 16, 2019 1:55 am
One Eyed Hopeful

Joined: Tue Sep 17, 2019 9:17 am
Posts: 35
Ah, you're right. Well, I guess when Paul did that change, he didn't know of this method. I'm sure he'll change it again, but that will be for next version. But he's also busy atm, not sure when that will be. For now you can only restort to Losti's solution. Or you may revert back to 1.73


Wed Oct 16, 2019 2:44 am
One Eyed Hopeful

Joined: Sat Dec 22, 2007 3:38 am
Posts: 30
Location: France
Yep! That method is what I wanted to test later today. So if it is not enough activating the flag, I'll will go back to 1.73 for the moment. Tx


Wed Oct 16, 2019 3:12 am
Display posts from previous:  Sort by  
   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.