Dear Esther: Landmark Edition

Post Reply
Devilnumber2
One Eyed Hopeful
Posts: 2
Joined: Thu Mar 09, 2017 12:51 am

Dear Esther: Landmark Edition

Post by Devilnumber2 »

I stumbled across this game in my Steam library and thought I'd try to get it to work on my Oculus CV1. I saw that this had been accomplished with the previous version of the game, but now that it's been ported to Unity with some upgraded visuals, thought I'd post a thread here for it again.

So far, I've got the executable included in the XML file as a 32-bit program. The "Perception_Win32" program sees the game, seems to inject (starts with yellow border, then turns green when I launch the game), the rift fades out of its default location to black, then nothing on the headset, though the game continues to function as normal. Perception's manual's troubleshooting section suggests some command line operations for this, but either I failed to follow the steps properly or that isn't the problem. I should note, though, that I did have to include a time_delay on the XML to prevent the game crashing on launch.

Any suggestions what might be the issue?

User avatar
EisernSchild
Vireio Perception Developer
Vireio Perception Developer
Posts: 225
Joined: Tue Jun 11, 2013 9:39 am
Which stereoscopic 3D solution do you primarily use?: Head Mounted Display (HMD)
Location: Graz / Austria

Re: Dear Esther: Landmark Edition

Post by EisernSchild »

Hi Devilnumber2 !

Me too, i was very surprised to get the Landmark Edition for free in my steam library !! :-D This game is definately on our list.

Can you provide the full entry for the game you added to "//cfg_v4//profiles.xml" ??

Regards, Denis

Devilnumber2
One Eyed Hopeful
Posts: 2
Joined: Thu Mar 09, 2017 12:51 am

Re: Dear Esther: Landmark Edition

Post by Devilnumber2 »

Hi EisernSchild!

Currently, I have it set to:
<profile game_name="Dear Esther Landmark Edition" game_exe="DearEsther.exe" cpu_architecture="32bit" dx_version="11" image_url="" time_delay="5000"/>

Tinkering with the cpu_architecture and dx_version settings resulted in the injection failing, with the orange box in the main app never turning green.

I suspect there's more to this process than I know, so if there's anything you'd like me to try, I am at the ready!

Post Reply

Return to “Vireio 4.X Game Support”