how to remove Stereoscopic 3D Mode message??

Post Reply
User avatar
The_Nephilim
Certif-Eyed!
Posts: 525
Joined: Sat Dec 22, 2007 3:38 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: 3rd Stone from the Sun

how to remove Stereoscopic 3D Mode message??

Post by The_Nephilim »

Hey All,

I been away for a while but I am back and with a new setup.. I just bought a new 980GTX Vid card and discovered DSR now the problem I am having is getting 3D To work while utilizing DSR...

I did a trick with CRU Program that sets the native resolution.. I then am able to get 3D Working with the new DSR Rez but I get that annoying RED Message popup that says this:

Warning Attempt to run Stereoscopic 3D in a non Stereo display mode. Please change to an acceptable mode see documentation for acceptable stereoscopic modes

Now I am trying to figure out how to remove this annoying message anybody have a sure fire way to remove it?? I seen some guides but I was unable to find the specified file for the bit map I am supposed to change??

I need help or a guide that is more modern and updated to the newer drivers??
Intel i5 3570K @ 4.1ghz / Asus P8 Z68-V Gen3 / Corsair XMS 8gb / eVGA 660 SC GTX / Rocketfish 7.1 SC / 3 - Sharp XR 10XL Projectors / 3 -45" Screen's w/Screen Goo / nVidia 3D Vision / HOTAS Cougar / Thrustmaster MFD's

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: how to remove Stereoscopic 3D Mode message??

Post by cybereality »

I do recall reading about people having problems with DSR, specifically with Nvidia 3DTV Play. Unfortunately, I don't know of a way to fix it.

Honestly DSR did not seem that impressive to when I tried it, but some people seem to like it.

User avatar
Dom
Diamond Eyed Freakazoid!
Posts: 785
Joined: Sun Oct 19, 2008 12:30 pm
Which stereoscopic 3D solution do you primarily use?: LCD shutter glasses
Contact:

Re: how to remove Stereoscopic 3D Mode message??

Post by Dom »

Hi Nephilim, I'm Glad to see that you've worked setting up your new Triple Projector setup. I've read most of your threads doing your upgrades.
I still have my single acer h5360 projector for movies and some games, then I have a CRT hooked up to a Geforce Gt 630 and Normal 60hz hdtv in extended mode.
I bought stereoscopic player and now have both my e-d wireless glasses and dongle on crt and NVidia 3d vision, so I can test both sets for timing issues or just whatever is compatible. This is just my workstation computer. My gaming computer is aside.

I just found this out while over at Nvidia's Forums: https://forums.geforce.com/default/topi ... ible-mode/

So I read about what your looking for a long time ago, a few years anyway so look here: http://www.3dvision-blog.com/forum/view ... 0&start=30

Now, I am sure Nvidia does infact know about this problem and that maybe its as simple as making a custom resolution and then redoing the Nvidia 3d vision setup wizard. But in that thread at 3d vision blog they seem to have some workarounds and patch's but they are opening up Nvidia's patented .dll code ( I think) so I'd beware of that procedure. I would suggest that if it works and then call them on the phone at their support number and see what they think and if its a good idea or not. I would not risk your expensive system to have it break down on a malfunction.
http://www.cns-nynolyt.com/files/doms-systemspecs.html My System specs In HTML

Image

Cyberia on Youtube

__________________________________________________________________________________________
Image

User avatar
The_Nephilim
Certif-Eyed!
Posts: 525
Joined: Sat Dec 22, 2007 3:38 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: 3rd Stone from the Sun

Re: how to remove Stereoscopic 3D Mode message??

Post by The_Nephilim »

hi guys

Saw that the 3dtv play fix is having the same problem we had with the 800p 3d projector fix, the red writing overlay with an error message on it. i found away to fix it so hopefully it works for you guys to :biggrin:

you'll need PE Explorer

once downloaded and installed you'll need to open the file nvstres.dll

Mine was located in "C:\Program Files (x86)\NVIDIA Corporation\3D Vision"

Go to the button called Resource Viewer\Editor and click it, open the folder bitmap and find 201. open 201 there should be an open file button next to replacement source. download the attached 201.bmp and use it as the replacement source.

go to file and save the file as nvstres1.dll. once saved rename the original nvstres.dll to nvstres.dll.old and rename nvstres1.dll to nvstres.dll

disable and enable the 3d in the nvidia control panel

ill attach the modified nvstres.dll for driver 285.62

Note: this will remove all of nvidia OSD

Enjoy



Yes I seen this fix at the 3D Blog but I can bot find the file "nvstres.dll
" they are telling me to open up.. I believe I need a more recent fix as this is an older one and that file they point too is not there
Intel i5 3570K @ 4.1ghz / Asus P8 Z68-V Gen3 / Corsair XMS 8gb / eVGA 660 SC GTX / Rocketfish 7.1 SC / 3 - Sharp XR 10XL Projectors / 3 -45" Screen's w/Screen Goo / nVidia 3D Vision / HOTAS Cougar / Thrustmaster MFD's

User avatar
Dom
Diamond Eyed Freakazoid!
Posts: 785
Joined: Sun Oct 19, 2008 12:30 pm
Which stereoscopic 3D solution do you primarily use?: LCD shutter glasses
Contact:

Re: how to remove Stereoscopic 3D Mode message??

Post by Dom »

Hi, I found it - so do this to look for the Nvidia folder.
windows 8 = open task manager "goto (details) or windows os other than 8 (goto services) "control panel, administrative tools, services"
Then look for the "Stereo Vision Control Panel API Server" and "right click" and select "Open file location"

I thought it was missing at first too. I never even looked when I posted first below you and cybereality
http://www.cns-nynolyt.com/files/doms-systemspecs.html My System specs In HTML

Image

Cyberia on Youtube

__________________________________________________________________________________________
Image

User avatar
The_Nephilim
Certif-Eyed!
Posts: 525
Joined: Sat Dec 22, 2007 3:38 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: 3rd Stone from the Sun

Re: how to remove Stereoscopic 3D Mode message??

Post by The_Nephilim »

Dom wrote:Hi, I found it - so do this to look for the Nvidia folder.
windows 8 = open task manager "goto (details) or windows os other than 8 (goto services) "control panel, administrative tools, services"
Then look for the "Stereo Vision Control Panel API Server" and "right click" and select "Open file location"

I thought it was missing at first too. I never even looked when I posted first below you and cybereality


Hmmm weird I don't see "Stereo Vision Control Panel API Server" in the Services location?? I have win 7 64bit SP1?? THNX for the help so far Dom ;)
Intel i5 3570K @ 4.1ghz / Asus P8 Z68-V Gen3 / Corsair XMS 8gb / eVGA 660 SC GTX / Rocketfish 7.1 SC / 3 - Sharp XR 10XL Projectors / 3 -45" Screen's w/Screen Goo / nVidia 3D Vision / HOTAS Cougar / Thrustmaster MFD's

User avatar
The_Nephilim
Certif-Eyed!
Posts: 525
Joined: Sat Dec 22, 2007 3:38 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: 3rd Stone from the Sun

Re: how to remove Stereoscopic 3D Mode message??

Post by The_Nephilim »

Voila!!!!! I got it I opened the NVidia folder and there was the file I then right clicked it as I had PE Explore in the context menu editied and VOILA IT works THNX so Much Stupid NVidia!!
Intel i5 3570K @ 4.1ghz / Asus P8 Z68-V Gen3 / Corsair XMS 8gb / eVGA 660 SC GTX / Rocketfish 7.1 SC / 3 - Sharp XR 10XL Projectors / 3 -45" Screen's w/Screen Goo / nVidia 3D Vision / HOTAS Cougar / Thrustmaster MFD's

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: how to remove Stereoscopic 3D Mode message??

Post by cybereality »

Nice, I'm glad you found a way to fix it.

User avatar
The_Nephilim
Certif-Eyed!
Posts: 525
Joined: Sat Dec 22, 2007 3:38 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: 3rd Stone from the Sun

Re: how to remove Stereoscopic 3D Mode message??

Post by The_Nephilim »

cybereality wrote:Nice, I'm glad you found a way to fix it.

Well I may have spoke too soon. it seems the fixI implemented made the stereo reverse AGHHHH!!!!! I am unsure whot to do about that as I seen no fixes for reversal of stereo..

EDIT: Well I redid the EDID trick and it appears to be OK now, I am unsure what happened before but I am going to go test DCSW
Intel i5 3570K @ 4.1ghz / Asus P8 Z68-V Gen3 / Corsair XMS 8gb / eVGA 660 SC GTX / Rocketfish 7.1 SC / 3 - Sharp XR 10XL Projectors / 3 -45" Screen's w/Screen Goo / nVidia 3D Vision / HOTAS Cougar / Thrustmaster MFD's

User avatar
fReAq
Two Eyed Hopeful
Posts: 65
Joined: Mon Apr 23, 2007 3:44 am
Which stereoscopic 3D solution do you primarily use?: S-3D Projector Setup
Location: Sydney, Australia

Re: how to remove Stereoscopic 3D Mode message??

Post by fReAq »

Sorry to wake this thread up again... but ...

That 3d Mode message is back and that file no longer exists :.(

I file search shows there's no nvstres.dll in either the 64 bit or 32 bit locations.

Where did it go? I need to replace it with a clear image.

BTW Happy 2017. Go VR!

User avatar
Dom
Diamond Eyed Freakazoid!
Posts: 785
Joined: Sun Oct 19, 2008 12:30 pm
Which stereoscopic 3D solution do you primarily use?: LCD shutter glasses
Contact:

Re: how to remove Stereoscopic 3D Mode message??

Post by Dom »

Hey, its in this directory: C:\Program Files (x86)\NVIDIA Corporation\3D Vision
http://www.cns-nynolyt.com/files/doms-systemspecs.html My System specs In HTML

Image

Cyberia on Youtube

__________________________________________________________________________________________
Image

Kangsherman
One Eyed Hopeful
Posts: 2
Joined: Sun May 17, 2020 6:56 pm

Re: how to remove Stereoscopic 3D Mode message??

Post by Kangsherman »

The_Nephilim wrote:
Tue Jan 20, 2015 2:51 pm
hi guys

Saw that the 3dtv play fix is having the same problem we had with the 800p 3d projector fix, the red writing overlay with an error message on it. i found away to fix it so hopefully it works for you guys to :biggrin:

you'll need PE Explorer

once downloaded and installed you'll need to open the file nvstres.dll

Mine was located in "C:\Program Files (x86)\NVIDIA Corporation\3D Vision"

Go to the button called Resource Viewer\Editor and click it, open the folder bitmap and find 201. open 201 there should be an open file button next to replacement source. download the attached 201.bmp and use it as the replacement source.

go to file and save the file as nvstres1.dll. once saved rename the original nvstres.dll to nvstres.dll.old and rename nvstres1.dll to nvstres.dll

disable and enable the 3d in the nvidia control panel

ill attach the modified nvstres.dll for driver 285.62

Note: this will remove all of nvidia OSD

Enjoy



Yes I seen this fix at the 3D Blog but I can bot find the file "nvstres.dll
" they are telling me to open up.. I believe I need a more recent fix as this is an older one and that file they point too is not there
Hi, I'm new to projector 3d gaming. I'm getting the read message spoken of in your post. I'm trying to do the fix but can't find the file. Is it still available?

Pauldusler
Cross Eyed!
Posts: 192
Joined: Wed Oct 16, 2019 12:27 pm

Re: how to remove Stereoscopic 3D Mode message??

Post by Pauldusler »

Kangsherman wrote:
Sun May 17, 2020 7:07 pm
Hi, I'm new to projector 3d gaming. I'm getting the read message spoken of in your post. I'm trying to do the fix but can't find the file. Is it still available?
Why not using 3D Fix Manager? I've implemented a toggle for enabling / disabling the red text overlay with a simple click roughly 2 years ago. It's located in "Settings" tab -> "Nvidia 3D Settings" tab -> "Enable 3D driver overlay" checkbox.

After unticking restart your PC and the overlay is gone. The reason why you see a red warning message is that your resolution does not match the EDID settings Nvidia expects for 3D Vision. There are ways to fix this without disabling the overlay but that's too complicated for the regular user.

Kangsherman
One Eyed Hopeful
Posts: 2
Joined: Sun May 17, 2020 6:56 pm

Re: how to remove Stereoscopic 3D Mode message??

Post by Kangsherman »

Ok, ill give it a try. I do use 3d manager, I didn't realize it could do that.. I'm late to projector gaming. I've been 3d gaming on a 2016 oled 3d and 3 3d monitors and wanted to try a infocus 1080p 3d projector that I got from a pawnshop. The only issue with it is that the refresh rate is maxed at 85 I think, but it says that it supports 144hz dlp link glasses so I'm not totally sure. And its 3dtv play ready. I have a optoma Cinemax p1 projector coming in 2 weeks so I hope that'll give me 1080 120hz.. Thanks so much for replying. I'll up date today.

Post Reply

Return to “NVIDIA GeForce 3D Vision Driver Forums”