It is currently Wed Feb 26, 2020 5:18 pm



Reply to topic  [ 150 posts ]  Go to page Previous  1, 2, 3, 4  Next
 The Outer Worlds [Released] 
Author Message
One Eyed Hopeful

Joined: Wed Sep 18, 2019 10:42 am
Posts: 18
Reply with quote
Losti wrote:
Please give me any feedback. The game was crashing pressing several times the inventory key (I) but this is gone now here. Would be very happy if you can confirm this !!!


Crashes and all texture issues seem to be gone now!


Tue Oct 29, 2019 5:42 pm
Profile
One Eyed Hopeful

Joined: Mon Apr 28, 2008 11:06 pm
Posts: 20
Reply with quote
Have not been here in ages.. wanted to say THANK YOU for this. Now I am using Windows 1809.. have 1903 but wanted to test the 3D drivers on 1809 with "3D_Driver_Tool_V1.10_by_LOSTI.
with 440.97. And works great. No problems at all. Other then a few new game profiles, I don't think anythings different then with 425.

Just awesome job with this game. Thank you!


Tue Oct 29, 2019 10:25 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Zeblade wrote:
Have not been here in ages.. wanted to say THANK YOU for this. Now I am using Windows 1809.. have 1903 but wanted to test the 3D drivers on 1809 with "3D_Driver_Tool_V1.10_by_LOSTI.
with 440.97. And works great. No problems at all. Other then a few new game profiles, I don't think anythings different then with 425.

Just awesome job with this game. Thank you!


Note: this is still a WIP, i need to fix remaining issues here and finish up the HUD.

Can some of you give me some save games preferably from areas with issues ??


Tue Oct 29, 2019 10:52 pm
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Installed last drivers with 3D Fix Manager and played couple hours, no crashes.
Btw, what graphic options are you guys running?


Wed Oct 30, 2019 2:24 am
Profile
Two Eyed Hopeful
User avatar

Joined: Thu Oct 17, 2019 10:55 am
Posts: 85
Reply with quote
Anyone, I would also like to know what settings you use, Losti asks for savegames, but I have lots of issues right from the starting point, weird !!


Sat Nov 02, 2019 9:14 am
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Blacksmith60 wrote:
Anyone, I would also like to know what settings you use, Losti asks for savegames, but I have lots of issues right from the starting point, weird !!


Vsync - ON
3D Resolution - 100%
Motion Blur - 0%
Screen Effects - High
View Distance - Medium
Shadows - High
Textures - High
Visual Effects - High

Using wip .01. Definitively playable. Wip .02 had some issues for me.

Then, in the Engine.ini

[/Script/Engine.RendererSettings]
r.DefaultFeature.AntiAliasing=1 ;forces a specific AA-type: 0=none, 1=FXAA(untested), 2=TemporalAA(default)
r.PostProcessAAQuality=2 ;improves the quality of AntiAliasing
r.MaxAnisotropy=8 ;improves the quality of AntiAliasing
r.TemporalAASamples=2 ;minimzes jittered positions and flickering for TAA, fluid camera movement visuals are achieved by FrameWeight
r.TonemapperFilm=1 ;activated by default, more vivid and powerful colors, at the cost of a necessary brightness increase
r.SceneColorFringe.Max=0 ;disables chromatic aberration, greatly increasing image quality
r.SceneColorFringeQuality=0 ;disables chromatic aberration, greatly increasing image quality
r.MotionBlur.Max=0 ;disables motion blur
r.MotionBlurQuality=0 ;disables motion blur
r.DepthOfFieldQuality=0 ;disables depth of field
r.DefaultFeature.MotionBlur=0


Sat Nov 02, 2019 10:16 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Can you please give me a savegame with 2D lights or lights out of depth, i only have a short scene to see dynamic lights and i need to test my new universal fix.

SAVEGAMES WITH ISSUES PLEASE !!!!!!!!!!!!!!!!!!!!!!!

The WIP is based on an unversal fix that isstn finished, i need input !!!! SAVEGAMES with wrong effects!

I have told this before i cant fix this if i havnt any input, "HAVING ISSUES" messages will not help, i need SAVEGAMES....

OK provide SAVEGAMES WITH ISSUES ... hm....sounds like i am repating ^^


Sat Nov 02, 2019 11:29 am
Profile
Two Eyed Hopeful
User avatar

Joined: Thu Oct 17, 2019 10:55 am
Posts: 85
Reply with quote
Thanks Autuin, I'll try your settings and wip1 ?, that could explain a thing or two :)


Sat Nov 02, 2019 11:33 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Atuin wrote:
Blacksmith60 wrote:
Anyone, I would also like to know what settings you use, Losti asks for savegames, but I have lots of issues right from the starting point, weird !!


Vsync - ON
3D Resolution - 100%
Motion Blur - 0%
Screen Effects - High
View Distance - Medium
Shadows - High
Textures - High
Visual Effects - High

Using wip .01. Definitively playable. Wip .02 had some issues for me.

Then, in the Engine.ini

[/Script/Engine.RendererSettings]
r.DefaultFeature.AntiAliasing=1 ;forces a specific AA-type: 0=none, 1=FXAA(untested), 2=TemporalAA(default)
r.PostProcessAAQuality=2 ;improves the quality of AntiAliasing
r.MaxAnisotropy=8 ;improves the quality of AntiAliasing
r.TemporalAASamples=2 ;minimzes jittered positions and flickering for TAA, fluid camera movement visuals are achieved by FrameWeight
r.TonemapperFilm=1 ;activated by default, more vivid and powerful colors, at the cost of a necessary brightness increase
r.SceneColorFringe.Max=0 ;disables chromatic aberration, greatly increasing image quality
r.SceneColorFringeQuality=0 ;disables chromatic aberration, greatly increasing image quality
r.MotionBlur.Max=0 ;disables motion blur
r.MotionBlurQuality=0 ;disables motion blur
r.DepthOfFieldQuality=0 ;disables depth of field
r.DefaultFeature.MotionBlur=0


Please give me a save game for the issues tracked down with WIP 0.01 and 0.02 that are different!

Please do not let me alone here! tracking down issues and make a detailed report and provide savegames will be a part of fixing!!! Just going with another version and not telling me anything will not help !

If you want a fixed game, you should be a part of the fix!

I spend a loving amount of hrs for fixing games, hence it should be understandable that you can invest some time in a detailed error report and providing a loving issue savegame!

I have to apologize for my hard expression but there are things that make me very upset ....


Last edited by Losti on Sat Nov 02, 2019 11:41 am, edited 2 times in total.



Sat Nov 02, 2019 11:35 am
Profile
Two Eyed Hopeful
User avatar

Joined: Thu Oct 17, 2019 10:55 am
Posts: 85
Reply with quote
@Losti, I feel kindoff lost here, I haven't any save games, just started and the game has many issues, Autuin said try Wip1, but thats not available anymore ??


Sat Nov 02, 2019 11:38 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Blacksmith60 wrote:
@Losti, I feel kindoff lost here, I haven't any save games, just started and the game has many issues, Autuin said try Wip1, but thats not available anymore ??


you should have done something wrong, not many issues should be left. Be sure to install the fix into the right folder

Indiana\Binaries\Win64


Sat Nov 02, 2019 11:40 am
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Losti wrote:
Atuin wrote:
Blacksmith60 wrote:
Anyone, I would also like to know what settings you use, Losti asks for savegames, but I have lots of issues right from the starting point, weird !!


Vsync - ON
3D Resolution - 100%
Motion Blur - 0%
Screen Effects - High
View Distance - Medium
Shadows - High
Textures - High
Visual Effects - High

Using wip .01. Definitively playable. Wip .02 had some issues for me.

Then, in the Engine.ini

[/Script/Engine.RendererSettings]
r.DefaultFeature.AntiAliasing=1 ;forces a specific AA-type: 0=none, 1=FXAA(untested), 2=TemporalAA(default)
r.PostProcessAAQuality=2 ;improves the quality of AntiAliasing
r.MaxAnisotropy=8 ;improves the quality of AntiAliasing
r.TemporalAASamples=2 ;minimzes jittered positions and flickering for TAA, fluid camera movement visuals are achieved by FrameWeight
r.TonemapperFilm=1 ;activated by default, more vivid and powerful colors, at the cost of a necessary brightness increase
r.SceneColorFringe.Max=0 ;disables chromatic aberration, greatly increasing image quality
r.SceneColorFringeQuality=0 ;disables chromatic aberration, greatly increasing image quality
r.MotionBlur.Max=0 ;disables motion blur
r.MotionBlurQuality=0 ;disables motion blur
r.DepthOfFieldQuality=0 ;disables depth of field
r.DefaultFeature.MotionBlur=0


Please give me a save game for the issues tracked down with WIP 0.01 and 0.02 that are different!

Please do not let me alone here! tracking down issues and make a detailed report and provide savegames will be a part of fixing!!! Just going with another version and not telling me anything will not help !

If you want a fixed game, you should be a part of the fix!

I spend a loving amount of hrs for fixing games, hence it should be understandable that you can invest some time in a detailed error report and providing a loving issue savegame!

I have to apologize for my hard expression but there are things that make me very upset ....


Here is a rar with saves and screenshots with the issue I had with 02.

https://gofile.io/?c=LL8Bp6

Also, with the second issue. For zoom I put this on the d3dx.ini, just in case changing convergence has something to do with it.

[KeyADSConvergence]
Key = RBUTTON
convergence = 1.0
type = hold
transition = 100
transition_type = cosine
release_delay = 0
release_transition = 100
release_transition_type = cosine

Blacksmith60 wrote:
@Losti, I feel kindoff lost here, I haven't any save games, just started and the game has many issues, Autuin said try Wip1, but thats not available anymore ??


I reuploaded it.

https://gofile.io/?c=Q6JMw2


Sat Nov 02, 2019 12:42 pm
Profile
Two Eyed Hopeful
User avatar

Joined: Thu Oct 17, 2019 10:55 am
Posts: 85
Reply with quote
@Autuin Thanks, Wip1 looks perfect in the opening scene !

@Losti surely you must have seen, that Wip 2 has many issues with shadows ect. ??


Sat Nov 02, 2019 1:42 pm
Profile
Cross Eyed!
User avatar

Joined: Tue Sep 17, 2019 11:05 pm
Posts: 128
Reply with quote
You guys made me break and I very reluctantly ended up getting it on epic store.

Yeah I am also a bit confused losti you can play the game for maybe 5 minutes and immediately see alot of issues with the lightning. I started super nova so I couldn't save but the lighting is still almost universally broken.
The first WIP looked almost perfect in the opening scene, it's broken in the Wip2.

*I am definitely not doing something wrong, icalen installed to correct location, I have fallen back to Wip1
Also anyone get awful frame drops with 3D on in this game? It runs very smooth until 3dmigoto is in the mix =/


Sat Nov 02, 2019 3:32 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Ill Update this soon. Please be a bit more patient.

Nothing is cool with these WIPS. both are missing of complete decals or having wrong decals and reflection issues as well as HUD and dynamic light is broken.

With my current state of the universal fix its all fixed but i need to adress the rest of the issues to release this here as a complete fix. But there are things from the game i need to track down. Sometimes effects are cool and starting another Time or Switch area they can ne broken but
ok after restart. Max be some chaching thing...

You all should wait a arround 1-2 Weeks to play this game in amazing 3D with all its beautifull reflections and lightning and effects you currently miss with the WIP fixes.


Mon Nov 04, 2019 12:28 am
Profile
Two Eyed Hopeful
User avatar

Joined: Thu Oct 17, 2019 10:55 am
Posts: 85
Reply with quote
I'll wait, take all the time you need, THANKS :)


Mon Nov 04, 2019 3:12 am
Profile
One Eyed Hopeful

Joined: Sun Oct 20, 2019 2:19 am
Posts: 4
Reply with quote
"I am definitely not doing something wrong, icalen installed to correct location, I have fallen back to Wip1
Also anyone get awful frame drops with 3D on in this game? It runs very smooth until 3dmigoto is in the mix =/"

Yeah mate I just tried WIP 0.0.2 just out of curiosity and can confirm on my end the shader's aren't being applied.
Can confirm it's extracted to the correct directory. The Outer Worlds\Indiana\Binaries\Win64\
I noticed when replacing back and running 0.1 the rundll32 promt appears as it should when it does not appear with fix 0.0.2. It also still say's fix 0.0.1 in the 3D vision information in the corner if shown. so I don't think the shaders are being injected for some reason. Losti is this any help?. I'm still going to wait for the final release anyway as I'm still currently playing through another game so it's all good.

"edit"

Yes I thought I was going mad I'm getting crazy mini freezes just moving the camera around all the time. GPU usage drops to 0% basically micro freezing with 3D enabled. ¯\_(ツ)_/¯


Mon Nov 04, 2019 7:56 am
Profile
Cross Eyed!

Joined: Thu Dec 27, 2012 4:22 am
Posts: 131
Reply with quote
@Losti: Thank you kind sir! This is awesome that you are looking into this game. This is my topmost interesting game for current releases, and I'm definitely going to play it.

@wrecked, et. al.: You guys need to provide more information when you post problems like these. Either post your system specs, or add them to your signature. Key aspects especially today are which driver you are running. When trying to debug problems, details are the only thing that can solve the problem.

Also, don't hesitate to experiment around, particularly with WIP fixes. For example, for the freezing problem, go to the d3dx.ini file and comment out some of the stuff that Losti has fixed. See if it makes a difference. If you find some chunk that makes it freeze up, that's a huge, huge piece of info for Losti to know where to look.


BTW, OuterWorlds is also available on the Microsoft Xbox store, presently for $1. I'm going to look at this one to see if it's possible to run or if it's locked out.


Mon Nov 04, 2019 8:16 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
wrecked wrote:
"I am definitely not doing something wrong, icalen installed to correct location, I have fallen back to Wip1
Also anyone get awful frame drops with 3D on in this game? It runs very smooth until 3dmigoto is in the mix =/"

Yeah mate I just tried WIP 0.0.2 just out of curiosity and can confirm on my end the shader's aren't being applied.
Can confirm it's extracted to the correct directory. The Outer Worlds\Indiana\Binaries\Win64\
I noticed when replacing back and running 0.1 the rundll32 promt appears as it should when it does not appear with fix 0.0.2. It also still say's fix 0.0.1 in the 3D vision information in the corner if shown. so I don't think the shaders are being injected for some reason. Losti is this any help?. I'm still going to wait for the final release anyway as I'm still currently playing through another game so it's all good.

"edit"

Yes I thought I was going mad I'm getting crazy mini freezes just moving the camera around all the time. GPU usage drops to 0% basically micro freezing with 3D enabled. ¯\_(ツ)_/¯


The current state of the Universal fix will fix all remaining issues with broken things. Except the performamce but this can be caused by hunting and or logging Options, I never remove those things in WIPS. All the other possibilities ill check at the end if everything is fine here. Please all read Bobs Post. He is telling some important things. But YES: I have this Performance Problems too. But dont worry ill track this down.

For all of you i suggest to stop playing this game with the WIP not to beake the immersion. Many things unfixed, many decalls and reflections are missung, Motion sickness.........But its up to you.

What i badly need here, if some one will und it, a save with light shafts, dynamic lights or light cones that are out of depth or screen depth. Also a save where i can see the water would be cool. The new universal fix will fix this but i Need do adjust and only have seen this in a very shorttime, too short to adjust!

I will also take any random savegame you have just to check several places later to check everything is finde not only @ Startup.

PS: I will not release a WIP here until i have finished up my work with the universal fix, not to spread an unfinished version of it here!


Mon Nov 04, 2019 11:46 pm
Profile
Cross Eyed!
User avatar

Joined: Tue Sep 17, 2019 11:05 pm
Posts: 128
Reply with quote
I have cleared the first planet but will not play further, will upload you a save game a bit later if you want. Just some lights on the space station seem out.

btw Careful about saying things will cause motion sickness, it's very subjective.
I suffer from it to a huge degree, but it always seems a bit engine specific to me or how they render player character movement. I have yet to get motion sickness in the outworlds.


Tue Nov 05, 2019 2:03 am
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Necropants wrote:
I have cleared the first planet but will not play further, will upload you a save game a bit later if you want. Just some lights on the space station seem out.

btw Careful about saying things will cause motion sickness, it's very subjective.
I suffer from it to a huge degree, but it always seems a bit engine specific to me or how they render player character movement. I have yet to get motion sickness in the outworlds.


I had it with TAA or without vsync.

I'm in the second world and stop playing it too. I'll upload some saves from different places later.

Losti wrote:
What i badly need here, if some one will und it, a save with light shafts, dynamic lights or light cones that are out of depth or screen depth. Also a save where i can see the water would be cool. The new universal fix will fix this but i Need do adjust and only have seen this in a very shorttime, too short to adjust!

I will also take any random savegame you have just to check several places later to check everything is finde not only @ Startup.

PS: I will not release a WIP here until i have finished up my work with the universal fix, not to spread an unfinished version of it here!


Here are a few saves from different places on different zones (water included). Hope it helps.

https://gofile.io/?c=37tamd


Tue Nov 05, 2019 2:47 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
THANK YOU for all the support with save games. I currently haven’t checked! BUT I WILL DO!!! I decided to release a new WIP with a specific fix for this game. My new universal fix is working really well but this is a game for that we need some adaption, hence I decided to release this fix prior to the universal fix as an individual fix. MEANS NOW i need your tests here!!!

This fix should be near to perfect ! I have NOT optimized the auto depth HUD, means your tests should adress real issues, not HUD issues.

Adding caching and removing hunting/logging options improves performance as i prev. mentioned. New areas with new shaders may have some performance issues but not for a long time. The performance should be cool after some walk around in the world.

Please install the fix to ...\Indiana\Binaries\Win64\
Please copy the Scalability.ini from the achive to XXX:\Users\YOURUSERNAME\AppData\Local\Indiana\Saved\Config\WindowsNoEditor

Please DO NOT provide any game fixed also working with this fix !!! If some one do this ill stop shader hacking!!! This is a reduced version of my universal fix and i like to release this as perfect if its done!!!!!!!

You have chrashes? Please seach for ;APP_COMPAT_SHIM = 2 in d3dx.ini and remove the ";" here. please try APP_COMPAT_SHIM = 1 and APP_COMPAT_SHIM = 2 and report which setting will solve crashes in case.

https://losti.s3.amazonaws.com/TOW_3D-V ... IP_V05.zip

KEYS:

- Low convergence toggle with GB_GUIDE or "Tilde"-Key, in german its the key left next to the number 1 key
- / (NUPAD DEVIDE) is for HUD depth
- * (NUPAD MULTIPLY) is for depth presets you can try if some of this matching for you, dynamic light correction is best choosing one of it!
- , enables the auto depth crosshair and HUD!, use this key toggle standard depth if you join inventory or menu, ill make this cool in the release version to autotoggle this, but in this version you need this switch key!!!
- + adjusts the general auto depth scaled crosshair, you may need this for some custom convergences you choose


Wed Nov 06, 2019 2:15 pm
Profile
Two Eyed Hopeful
User avatar

Joined: Mon Sep 16, 2019 5:51 am
Posts: 80
Reply with quote
Shim 1 is for anytime and shim 2 is for if only 3D Vision is active.

_________________
Win 10 v1909 / 1x Nvidia 980Ti GPU (v441.20, 1080p)


Wed Nov 06, 2019 3:58 pm
Profile
One Eyed Hopeful

Joined: Mon Apr 28, 2008 11:06 pm
Posts: 20
Reply with quote
Thank you SO MUCH for this. yes almost perfect. YET... if I go on the ship there is markings on the ground There us to be a key O or L that you could go through like 4 times and fix it. Now if I press #8 it makes it vanish (the markings what ever on the ground) but there is this checker board black squares now on those places. In this picture those small squares are always flashing. I hope I am not the only one lol.


You do not have the required permissions to view the files attached to this post.


Wed Nov 06, 2019 4:17 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Can you add a savegame if you havnt done this above?I check the save games today. Sounds like decal.


Wed Nov 06, 2019 10:56 pm
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Zeblade wrote:
Thank you SO MUCH for this. yes almost perfect. YET... if I go on the ship there is markings on the ground There us to be a key O or L that you could go through like 4 times and fix it. Now if I press #8 it makes it vanish (the markings what ever on the ground) but there is this checker board black squares now on those places. In this picture those small squares are always flashing. I hope I am not the only one lol.


Same issue here.


Thu Nov 07, 2019 2:46 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Is a savegame matching from you to enter this Scene ?


Thu Nov 07, 2019 7:28 am
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Losti wrote:
Is a savegame matching from you to enter this Scene ?


Yep, from the rar i uploaded before is the one named "8B9F1919474D7D0C7F92CF97A13395DA" the blood in the floor. It's like noise from a tv kinda effect. And if you go to the building next to that there is water in the floor that has the same issue.

https://gofile.io/?c=37tamd


Thu Nov 07, 2019 8:12 am
Profile
Two Eyed Hopeful

Joined: Mon Sep 16, 2019 8:29 am
Posts: 85
Reply with quote
Sorry I missed this thread... for some reason, it is not showing up among recent topics for me.

I'll give it a go and report back... thanks Losti!

Edit.., found out it was another a different group.


Thu Nov 07, 2019 9:53 am
Profile
Two Eyed Hopeful
User avatar

Joined: Mon Sep 16, 2019 10:01 am
Posts: 54
Reply with quote
Hello Losti :) thanks for the fix
I send you a save where there are corrupt lights and screen in jps to see the problem
in that level the lights are all corrupt
i use your wip5

http://www.mediafire.com/folder/v4ryt0j ... t6r/shared

Image


Thu Nov 07, 2019 11:33 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
maurizioclaudio21, THANK YOU VERY MUCH for this save game!!! This is a shader not catched by any RegEx formula!!!! I'll address this tomorrow!!! loving THANK YOU for this !!!
(maurizioclaudio21 grazie mille per questo punteggio !!! Questo è uno shader che non è riconosciuto da alcuna correzione RegEx, mi prenderò cura di domani, MOLTE GRAZIE !!!)

@Atuin:
I cannot see the things you have reported. Please try this new state of the fix and report back if the problem still exists, I have fixed the reflections for weapons and other things. This game is an example that not every game can be universally being fixed! I have done some things individually for this one !! even if my universal fix makes the game really playable!

I don't understand what the O or L key is making for you, those keys are not being available in my fix for changing anything!!! Be sure you delete ShaderCache and ShaderFixes folder before you copy files over from a new version of the fix!!!! I don’t understand what you mean with "Now if I press #8" <<== KEY 8 or NUMPAD8??? Numpad8 will do something with the dynamic lights, normal 8 should do nothing.... please explain what you mean here!

Please install the fix to ...\Indiana\Binaries\Win64\
Please copy the Scalability.ini from the achive to XXX:\Users\YOURUSERNAME\AppData\Local\Indiana\Saved\Config\WindowsNoEditor
SET IT AS WRITE PROTECTED!!!

Please DO NOT provide any games fixed also working with this fix !!! If some one do this ill stop shader hacking!!! This is a reduced version of my universal fix and i like to release this as perfect if its done!!!!!!!

You have chrashes? Please seach for ;APP_COMPAT_SHIM = 2 in d3dx.ini and remove the ";" here. please try APP_COMPAT_SHIM = 1 and APP_COMPAT_SHIM = 2 and report which setting will solve crashes in case.

https://losti.s3.amazonaws.com/TOW_3D-V ... P_V0.1.zip

[/b]KEYS:

- Low convergence toggle with GB_GUIDE or "Tilde"-Key, in german its the key left next to the number 1 key
- / (NUPAD DEVIDE) is for HUD depth
- * (NUPAD MULTIPLY) is for depth presets you can try if some of this matching for you, dynamic light correction is best choosing one of it!
- , enables the auto depth crosshair and HUD!, use this key toggle standard depth if you join inventory or menu, ill make this cool in the release version to autotoggle this, but in this version you need this switch key!!!
- + adjusts the general auto depth scaled crosshair, you may need this for some custom convergences you choose


Thu Nov 07, 2019 1:49 pm
Profile
Cross Eyed!
User avatar

Joined: Tue Sep 17, 2019 11:05 pm
Posts: 128
Reply with quote
I cannot confirm since I have not played enough but I think APP_COMPAT_SHIM = 2 has resolved the crashes for me.


Thu Nov 07, 2019 10:55 pm
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Losti wrote:
@Atuin:
I cannot see the things you have reported. Please try this new state of the fix and report back if the problem still exists, I have fixed the reflections for weapons and other things. This game is an example that not every game can be universally being fixed! I have done some things individually for this one !! even if my universal fix makes the game really playable![/b]


The problem is still there, I uploaded a short video so you can see what I meant.


Problem persists when 3d is deactivated but it goes away when fix is uninstalled.

Also, now this pop up when the game is launched.
Image


Fri Nov 08, 2019 2:26 am
Profile
Cross Eyed!
User avatar

Joined: Tue Sep 17, 2019 11:05 pm
Posts: 128
Reply with quote
The easiest place to see the glitchy shader is your Ship's floor... But yeah it's pretty much everywhere a few minutes into the game....

(I am not getting the error above with the latest WIP......clean install)


Fri Nov 08, 2019 5:04 am
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
I do not have those flashing flimmer glimmer what ever problems.

What are your system specs?

Driver, windows version ?

Everything is cool here! So i think it may be a problem of your setup/driver?


https://www.youtube.com/watch?v=bELYEVNs4Xc&feature=youtu.be


Fri Nov 08, 2019 12:12 pm
Profile
One Eyed Hopeful

Joined: Mon Sep 16, 2019 3:53 pm
Posts: 16
Reply with quote
Losti wrote:
I do not have those flashing flimmer glimmer what ever problems.

What are your system specs?

Driver, windows version ?

Everything is cool here! So i think it may be a problem of your setup/driver?


https://www.youtube.com/watch?v=bELYEVNs4Xc&feature=youtu.be


Windows 7 441.08 Drivers


Fri Nov 08, 2019 2:23 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
damn from one minute to the other i have the same problem like you.... WTF.......

I cant get it working anymore, many flimmering decalls ...

even i f i restore fixes from the past ......

I need a fresh mind, continue tomorrow, But THIS IS REALLY STRANGE !!!!!!!


Fri Nov 08, 2019 3:10 pm
Profile
One Eyed Hopeful

Joined: Wed Sep 18, 2019 10:42 am
Posts: 18
Reply with quote
Same flickering texture issue for me as well.

win10 pro 1809
os buiild: 17763.805

driver: 425.31

Image


Fri Nov 08, 2019 3:56 pm
Profile
Cross Eyed!

Joined: Thu Dec 27, 2012 4:22 am
Posts: 131
Reply with quote
Losti wrote:
damn from one minute to the other i have the same problem like you.... WTF.......

I cant get it working anymore, many flimmering decalls ...

even i f i restore fixes from the past ......

I need a fresh mind, continue tomorrow, But THIS IS REALLY STRANGE !!!!!!!

You probably already know this, but the flickering/flimmering is most likely because of Z fighting for those textures, where they are almost exactly at the same depth and thus get culled or show depending upon code flow and about a million other details.

I fixed an example of this problem in the latest update to The Surge by tweaking the locations of the textures so that the correct level was ever so slightly in front of the wall, so no more fighting. Not sure it's worth your time, but that's at least an example of a way to solve the problem, that I've not seen (or talked about) before.


Fri Nov 08, 2019 6:30 pm
Profile
Sharp Eyed Eagle!
User avatar

Joined: Tue Sep 17, 2019 5:30 am
Posts: 388
Reply with quote
Hi Bob, no, i think there was something wrong with 7 zip not updating the archive or something was wrong in the ini file.... here is a new attemp, can you all please try this and have a look @ the flickering thing??

If this is solved pleas let me know, than i can continue to finish this up here !!!

Also clipping and shadows/lights in the area from maurizio is fixed, bot not in a RegEx, ill do this later.

https://losti.s3.amazonaws.com/TOW_3D-V ... P_V0.2.zip

Please make sure that you remove the ShaderFixes and ShaderCache folder before you copy this version over!!! Do it manually, as i dont know if the uninstall.bat is working right here!

- i need some adaption for the RegEx to fix weapon reflections and lights on hands and testing if this is cool for other things, locations etc
- i need to fix the HUD
- i try to find a way making the flat reflection right in depth in puddles, its currently not realistic
- i need to fix the could skybox


Sat Nov 09, 2019 12:44 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 150 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.