It is currently Sun Feb 16, 2020 6:00 pm



Reply to topic  [ 3 posts ] 
 Bioshock 1 – Geometry Mode – Lack of Depth 
Author Message
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Sat May 19, 2012 5:20 am
Posts: 491
Location: BB, Slovakia
Reply with quote
Hi,

I’ve been playing around with VorpX now for a couple of hours now. I set everything up as comprehensively as I could (imported my profile from OculusConfig). Got bioshock up and working. The problem I have is that little depth on Geometry mode. Items that are close to me do look close but the rest of the world almost seems to be on one plane a meter or so away. In comparison to Tridef it is similar to having the world scale turned right down. If I turn the world scale up in Tridef (to about 25) I get the effect I want; The things that are close look close, the things that are far away look far away.

Can anyone let me know a setting I can change to effect this?

Many Thanks


Thu Oct 03, 2013 2:40 am
Profile
One Eyed Hopeful

Joined: Wed Sep 12, 2012 9:45 am
Posts: 48
Reply with quote
So this is really odd, Bioshock for me was always one of the best G3D experiences in vorpX so your problem really puzzles me.

One of the challenges with this game is it's FOV (consoles *spit*), and setting it to a comfortable value. You can bind keys within the game's config to allow you to switch FOV on the fly, check the page here for details of the location of the config and the lines to add:

http://forums.steampowered.com/forums/s ... ?t=2465816

The only other thing I seem to recall finding was that shadows didn't play nice in this title, disabling shadows is worth trying just in case it's messing with your head.

I'll have a go tonight and see if I can't work out what I may be doing differently.


Fri Oct 04, 2013 2:38 am
Profile
Vireio Perception Developer
Vireio Perception Developer
User avatar

Joined: Sat May 19, 2012 5:20 am
Posts: 491
Location: BB, Slovakia
Reply with quote
muterobert wrote:
So this is really odd, Bioshock for me was always one of the best G3D experiences in vorpX so your problem really puzzles me.

One of the challenges with this game is it's FOV (consoles *spit*), and setting it to a comfortable value. You can bind keys within the game's config to allow you to switch FOV on the fly, check the page here for details of the location of the config and the lines to add:

http://forums.steampowered.com/forums/s ... ?t=2465816

The only other thing I seem to recall finding was that shadows didn't play nice in this title, disabling shadows is worth trying just in case it's messing with your head.

I'll have a go tonight and see if I can't work out what I may be doing differently.

Thanks for your response. I tried a few games on VorpX and Bioshock is the only one I had this "issue" with. I've had some good feedback from Ralf. I am going to give this another go and see what I can find. I was comparing to Tridef where the scene looks a lot deeper. I'll let you know if I am still having issues.


Fri Oct 04, 2013 3:22 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.