"No Device Attached" help?! I would be 4-ever grateful !!!

Post Reply
markredan
One Eyed Hopeful
Posts: 2
Joined: Wed Sep 03, 2014 12:07 pm

"No Device Attached" help?! I would be 4-ever grateful !!!

Post by markredan »

Hi everybody,

I have the "No device Attached" problem and it is killing me !!!.
I really hope that there is somebody "out there" who can help me sort this problem out. I have been searching/reading alot,
but It did not got me anywhere.

I have written everything down i have went through thus far as best i can. (sorry for my bad english)

I have been following the VR rev since the Oculus Kickstarter days and I have been looking forward to getting my DK2 for months!
It arrived yesterday morning and Since then I have not got it to work. I have never been so dissapionted.

The light on my DK2 never changed form amber to blue, it was flickering at one point but I cant remember when this happend.
The light on my camera was never lit. I have also never seen the screen in the DK2 lit, and I have changed display modes, witch did nothing for me.

I have been searching/reading alot on the forums and testing a lot of recomanded "solutions".
I do not have USB 3.0 ports on my motherboard.

Maybe it's a USB port conflict issue. I think that I do know how/where to find the location where i can reset/deinstall USB drivers,
but i do not know witch usb drivers belong to what hardware.
Therefore i do not know if it is safe to just start deinstalling them without critical hardware to stop working.
If you, or somebodyelse, can clarify this for me, this would be great.

I have been in the event viewer, and found this error:
Error: [TrackingManager] Unable to create detected HMD sensor device
(i have not seen the Misplaced LED light error the some people have got)

I have also tried a patch that sombody made that fixed this problem for a lot of people.
It was a patch for the OVRservice_x86
This did not work for me either. When I used it, I got this error:
(if sombody knows how to use the patch in a way this does not happen, please enlighten me)

Windows Script Host
Script: C:\Program Files
(x86)\Oculus\Service\Launchandrestart.vbs
Line: 34
Char: 2
Error: The system cannot find the file specified
Code: 80070002
Source: (null)

Furthermore I have tried all the basic stuff, multiple times, like reinstalling everything, restarting computer,
swiching usb ports, shutting service on/of in the taskmanager and updating GPU driver.
I do not know if I did everyting in the correct order if there is such a thing in this matter.
So again if sombody has advise in this matter, please enlighten me.

My pc does not have a HDMI port, so I am using the DVI converter.

I really hope its not hardware related in my case,
and I do not know how to check this other then trying all the solutions to the fixable problems.

My Pc specs are:
Win 7 64 bit, CPU i7 950, Nvidia GTX 460, Motherboard ASUS Rampage II GENE.

Would it make sence to do a clean windows install. And if so, do I have to do enything in particulary during the (de)installation proces of windows,
to also whipe the USB drivers or other conflicting drivers?

It would be great is I can help resolve this problem because I cant stand the sight of the DK2 on my desk doing nothing.
I am so dissapointed but right now I have the feeling that there is not al lot more that I can try,
therefore I really hope sombody can suggest something that I can try.

-- Mark

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: "No Device Attached" help?! I would be 4-ever grateful !

Post by cybereality »

Can you try closing out the Oculus runtime and then running the service manually as admin?

The file is in C:/program files(x86)/Oculus/

Pick either x86 or x64 and right click, run as admin.

markredan
One Eyed Hopeful
Posts: 2
Joined: Wed Sep 03, 2014 12:07 pm

Re: "No Device Attached" help?! I would be 4-ever grateful !

Post by markredan »

Eureka! New HDMI to DVI cable did the trick !
I bought a simple TV HDMI to DVI cable in a hardwarestore. No converter but HDMI one end DVI other end.
So gratefull that it wasnt the internal hardware of the DK2 :)

cybereality tnx for the support man. I really apriciate it !!

User avatar
cybereality
3D Angel Eyes (Moderator)
Posts: 11394
Joined: Sat Apr 12, 2008 8:18 pm
Which stereoscopic 3D solution do you primarily use?: S-3D desktop monitor

Re: "No Device Attached" help?! I would be 4-ever grateful !

Post by cybereality »

Glad to hear you fixed it (though I can't really take any credit).

Post Reply

Return to “Oculus VR”