It is currently Sun Nov 17, 2019 1:00 pm



Reply to topic  [ 1 post ] 
 Wii motion plus problem connecting 
Author Message
One Eyed Hopeful

Joined: Sat Oct 26, 2019 5:28 pm
Posts: 1
Reply with quote
Hello and thank you for reading this post,

I have been having a problem with the wii motion plus controllers (the ones with TR) connecting to Freepie.

The controllers themselves can connect and stay connected to my laptop with their lights blinking.

When I try to run a wiimote program on Freepie, the controller rings (once or twice) but all four lights on the controller remain blinking constantly.

The controller's inputs are not recognized within the program. For example, pressing the A button with the code below did not return anything.
map_wiimote_to_key(0, WiimoteButtons.A, Key.T)

I have also tried to change the wiimote index in the program but to no avail.
Ex:
map_wiimote_to_key(1, WiimoteButtons.A, Key.T)
map_wiimote_to_key(2, WiimoteButtons.A, Key.T)
map_wiimote_to_key(3, WiimoteButtons.A, Key.T)
did not work

Some of the older version wiimotes that I have can connect and run Freepie scripts on my laptop but can not send the wii motion plus
data from their external module to Freepie. (idk if the laptop can read the motion plus data on there)

The wiimotes with motion plus have been able to connect to dolphin though.

Thanks in advance for any advice given.


Tue Oct 29, 2019 4:07 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.