It is currently Wed Sep 18, 2019 1:24 am



Reply to topic  [ 6 posts ] 
 SBS with iZ3d - stuck cursor problem 
Author Message
Cross Eyed!

Joined: Mon May 07, 2007 2:05 pm
Posts: 185
Location: between dimensions
Reply with quote
Hey guys,
I'm having a problem with running the 120hz s-3d (option) through a receiver to my Panny tv, so I'm currently using the SBS setting. I am basically getting a mouse cursor in the middle of each side. In some games it disappears by alt+tabbing, but in other games, such as Tomb Raider: Anniversary, or the new Lara Croft game there is no getting it to move, it keeps coming back to the middle. As you can imagine not only is this unpleasant, but also makes the games unplayable on a plasma screen (burn-in). Please help!


Mon Dec 20, 2010 10:59 am
Profile
3D Angel Eyes (Moderator)
User avatar

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 5712
Reply with quote
See if the mouse lock feature can be turned on and off in the iZ3D driver. That may help.

Regards,
Neil


Mon Dec 20, 2010 11:09 am
Profile WWW
Cross Eyed!

Joined: Mon May 07, 2007 2:05 pm
Posts: 185
Location: between dimensions
Reply with quote
Thanks for the idea, Neil.
It was turned off, I tried switching it on/off and running the games but with no result. The in-game cursor moves, but another one stays stuck in the center.


Thu Dec 23, 2010 2:00 am
Profile
Cross Eyed!

Joined: Mon May 07, 2007 2:05 pm
Posts: 185
Location: between dimensions
Reply with quote
I've found a solution to the problem and it's quite simple. Just switch the mouse cursor from aero to classic in the mouse settings from the control panel. This makes all mouse problems go away :).


Thu Dec 30, 2010 12:24 pm
Profile
3D Angel Eyes (Moderator)
User avatar

Joined: Sat Apr 12, 2008 8:18 pm
Posts: 11394
Reply with quote
Nice fix. Thanks.

_________________
check my blog - cybereality.com


Thu Dec 30, 2010 12:27 pm
Profile
Petrif-Eyed
User avatar

Joined: Sat Apr 07, 2007 4:34 pm
Posts: 2908
Location: Sweden
Reply with quote
artox wrote:
I've found a solution to the problem and it's quite simple. Just switch the mouse cursor from aero to classic in the mouse settings from the control panel. This makes all mouse problems go away :).
Nice find and good to know! I've seen this problem in the iz3dforums as well but didn't think there was a fix for it. You could post there too as it would maybe help some others!

_________________
Mb: Asus P5W DH Deluxe
Cpu: C2D E6600
Gb: Nvidia 7900GT + 8800GTX
3D:100" passive projector polarized setup + 22" IZ3D
Image


Thu Dec 30, 2010 12:50 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.