It is currently Mon Sep 16, 2019 6:48 pm



Reply to topic  [ 2 posts ] 
 1.11 rc2 not working at all, 1.10 works fine 
Author Message
One Eyed Hopeful
User avatar

Joined: Wed Oct 06, 2010 1:12 am
Posts: 1
Reply with quote
I posted this same message on the iz3d forums, I'm posting it here aswell to get more people to help me with this problem.

I have tried using the 1.11rc2 driver in loads of different methods on numerous games, I tried interleaved, simple shutter, blc shutter, even anaglyph, but none of them work with any games, yet they all work with both the dymanic and static tests built into the software. Sometimes when I load a game it says "can't load output dll", and sometimes it says nothing. Everything works fine with the 1.10 driver.

I am using some edimensional glasses with the ed activator and dongle plugged into my Sony GDM-FW900 CRT Monitor, with an ATI 4870 1gb graphics card.

note: I still have 29 days left on my trial period.


Wed Oct 06, 2010 2:04 am
Profile
Certif-Eyed!
User avatar

Joined: Fri May 11, 2007 10:13 am
Posts: 521
Reply with quote
make shure that the gamen you're using is DX9 and 32bit (or you enabel the DX10 driver in the settings page).

You may want to try island hopping:
http://www.praetorianstudios.net/

it is very simple and good to test out different settings quickly. (I used it to set up drivers for my 3D TV)

_________________
Image


Wed Oct 06, 2010 6:29 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.